Upcomming changes in Osclass 3.2

We’re going to make a few changes in Osclass 3.2, one of them is we’re updating Jquery library to its 1.9 version, that means JQuery will be on 1.9, JQuery-ui on 1.10.2, Fancybox on 2.1.4 and JQuery-uniform will be on current development branch (since stable does not support JQuery 1.9 yet). We also have added JQuery-migrate plugin, which makes JQuery 1.9 backward compatible, but it’s not used by default.

 

 

I suggest you to start updating your themes and plugins to work with  JQuery 1.9